RubyGems Navigation menu

fluent-plugin-webhdfs 1.4.0

For WebHDFS and HttpFs of Hadoop HDFS

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.6.0 - March 19, 2024 (18,5 ko)
  2. 1.5.0 - August 04, 2021 (18 ko)
  3. 1.4.0 - December 22, 2020 (17 ko)
  4. 1.3.2 - December 02, 2020 (16,5 ko)
  5. 1.3.1 - November 09, 2020 (16,5 ko)
Voir toutes les versions (43)

Dépendances de Runtime (2):

fluentd >= 0.14.22
webhdfs >= 0.6.0

Dépendances de Development (7):

appraisal >= 0
bzip2-ffi >= 0
rake >= 0
snappy >= 0.0.13
test-unit >= 0
zstandard >= 0

Propriétaires:

Pushed by:

Auteurs:

  • TAGOMORI Satoshi

Total de contrôle SHA 256:

2f34d476a99cb3dabefbbfe3cbe3755a491160b0f06aff68938ee3529dcefdec

Total de téléchargements 696 347

Pour cette version 27 444

License:

Apache-2.0

Version de Ruby requise: >= 0

Liens: