RubyGems Navigation menu

fluent-plugin-webhdfs 1.4.0

For WebHDFS and HttpFs of Hadoop HDFS

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.6.0 - March 19, 2024 (18,5 KB)
  2. 1.5.0 - August 04, 2021 (18 KB)
  3. 1.4.0 - December 22, 2020 (17 KB)
  4. 1.3.2 - December 02, 2020 (16,5 KB)
  5. 1.3.1 - November 09, 2020 (16,5 KB)
Zeige alle Versionen (43 total)

Runtime Abhängigkeiten (2):

fluentd >= 0.14.22
webhdfs >= 0.6.0

Development Abhängigkeiten (7):

appraisal >= 0
bzip2-ffi >= 0
rake >= 0
snappy >= 0.0.13
test-unit >= 0
zstandard >= 0

Besitzer:

Pushed by:

Autoren:

  • TAGOMORI Satoshi

SHA 256-Prüfsumme:

2f34d476a99cb3dabefbbfe3cbe3755a491160b0f06aff68938ee3529dcefdec

Downloads insgesamt 696.242

Für diese Version 27.443

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 0

Links: