RubyGems Navigation menu

fluent-plugin-webhdfs 1.2.4

For WebHDFS and HttpFs of Hadoop HDFS

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.6.0 - March 19, 2024 (18,5 KB)
  2. 1.5.0 - August 04, 2021 (18 KB)
  3. 1.4.0 - December 22, 2020 (17 KB)
  4. 1.3.2 - December 02, 2020 (16,5 KB)
  5. 1.3.1 - November 09, 2020 (16,5 KB)
  6. 1.2.4 - July 09, 2019 (16 KB)
Mostrar todas las versiones (43 total)

dependencias de Runtime (2):

fluentd >= 0.14.22
webhdfs >= 0.6.0

dependencias de Development (6):

appraisal >= 0
bzip2-ffi >= 0
rake >= 0
snappy >= 0.0.13
test-unit >= 0

Propietarios:

Subida por:

Autores:

  • TAGOMORI Satoshi

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 697.083

Para esta versión 23.142

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 0

Enlace: