RubyGems Navigation menu

fluent-plugin-webhdfs 1.2.4

For WebHDFS and HttpFs of Hadoop HDFS

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.6.0 - March 19, 2024 (18.5 KB)
  2. 1.5.0 - August 04, 2021 (18 KB)
  3. 1.4.0 - December 22, 2020 (17 KB)
  4. 1.3.2 - December 02, 2020 (16.5 KB)
  5. 1.3.1 - November 09, 2020 (16.5 KB)
  6. 1.2.4 - July 09, 2019 (16 KB)
Show all versions (43 total)

Runtime Dependencies (2):

fluentd >= 0.14.22
webhdfs >= 0.6.0

Development Dependencies (6):

appraisal >= 0
bzip2-ffi >= 0
rake >= 0
snappy >= 0.0.13
test-unit >= 0

Owners:

Pushed by:

Authors:

  • TAGOMORI Satoshi

SHA 256 checksum:

e43aa03cda20beef5a26b65e4b1bb363743787c3962b9dc1f4a9acfe82181ed6

Total downloads 694,847

For this version 23,067

License:

Apache-2.0

Required Ruby Version: >= 0

Links: