RubyGems Navigation menu

fluent-plugin-sqs-poll 0.3.0

fluent input plugin use aws-sdk sqs poller to receive messages

版本列表:

  1. 0.3.0 - July 22, 2019 (7.0 KB)
  2. 0.2.3 - March 13, 2018 (7.0 KB)
  3. 0.2.2 - January 26, 2018 (7.0 KB)
  4. 0.2.1 - October 08, 2017 (7.0 KB)
  5. 0.2.0 - April 18, 2017 (7.0 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (2):

  • aws-sdk-sqs ~> 1.19
  • fluentd < 2, >= 0.14.0
  • Development 依赖关系 (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 3.0.0
  • 所有者:

    Pushed by:

    作者:

    • Richard Li

    SHA 256 checksum:

    81e42dc98ba3cc1c8996217439d9bd49c91e73576c8e591024570b3338a0ebd1

    下载总次数 15,536

    这个版本 1,143

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: