RubyGems Navigation menu

fluent-plugin-sqs-poll 0.3.0

fluent input plugin use aws-sdk sqs poller to receive messages

Versions:

  1. 0.3.0 - July 22, 2019 (7 ko)
  2. 0.2.3 - March 13, 2018 (7 ko)
  3. 0.2.2 - January 26, 2018 (7 ko)
  4. 0.2.1 - October 08, 2017 (7 ko)
  5. 0.2.0 - April 18, 2017 (7 ko)
Voir toutes les versions (7)

Dépendances de Runtime (2):

  • aws-sdk-sqs ~> 1.19
  • fluentd < 2, >= 0.14.0
  • Dépendances de Development (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 3.0.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Richard Li

    Total de contrôle SHA 256:

    81e42dc98ba3cc1c8996217439d9bd49c91e73576c8e591024570b3338a0ebd1

    Total de téléchargements 15 538

    Pour cette version 1 145

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: