RubyGems Navigation menu

fluent-plugin-kubernetes_metadata_filter 3.1.2

Filter plugin to add Kubernetes metadata

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.4.0 - October 02, 2023 (122.5 KB)
  2. 3.3.0 - August 14, 2023 (122.5 KB)
  3. 3.2.0 - April 13, 2023 (121.5 KB)
  4. 3.1.3 - November 28, 2022 (121.5 KB)
  5. 3.1.2 - September 30, 2022 (121.5 KB)
显示所有版本 (共 94 个)

Runtime 依赖 (3):

fluentd >= 0.14.0, < 1.16
kubeclient >= 4.0.0, < 5.0.0
lru_redux >= 0

Development 依赖 (10):

bump >= 0
bundler ~> 2.0
minitest ~> 4.0
rake >= 0
test-unit ~> 3.0.2
test-unit-rr ~> 1.0.3
vcr >= 0
webmock >= 0
yajl-ruby >= 0

业主:

推送:

作者:

  • OpenShift Cluster Logging, Jimmi Dyson

SHA 256 校验和:

41a3817eec67edfee63ae6ab8c69301271b02d454e5d1f6caa111a052c08f04b

下载总量 92,205,517

这个版本 2,464,982

许可:

Apache-2.0

需要的 Ruby 版本: >= 2.6.0

链接: