RubyGems Navigation menu

fluent-plugin-kubernetes_metadata_filter 3.1.0

Filter plugin to add Kubernetes metadata

Versions:

  1. 3.1.0 - August 08, 2022 (122 KB)
  2. 3.0.1 - July 20, 2022 (122 KB)
  3. 3.0.0 - July 14, 2022 (122 KB)
  4. 2.13.0 - July 06, 2022 (38 KB)
  5. 2.12.0 - July 06, 2022 (38 KB)
Show all versions (88 total)

Runtime Dependencies (3):

  • fluentd >= 0.14.0, < 1.16
  • kubeclient >= 4.0.0, < 5.0.0
  • lru_redux >= 0
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • OpenShift Cluster Logging, Jimmi Dyson

    SHA 256 checksum:

    216a2a22d3910998bddc3f16ab50c98d4a6e86ba783c0cfcbb8739b0c4e72a4f

    Total downloads 29,081,474

    For this version 667,030

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.6.0

    Links: