RubyGems Navigation menu

fluent-plugin-kafka 0.18.1

Fluentd plugin for Apache Kafka > 0.8

版本列表:

  1. 0.18.1 - August 17, 2022 (38.5 KB)
  2. 0.18.0 - July 21, 2022 (38.5 KB)
  3. 0.17.5 - March 18, 2022 (37.0 KB)
  4. 0.17.4 - January 25, 2022 (37.0 KB)
  5. 0.17.3 - November 26, 2021 (37.0 KB)
显示所有 (103 个版本)

Runtime 依赖关系 (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.4.0, < 2
  • Development 依赖关系 (5):

    所有者:

    Pushed by:

    作者:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256 checksum:

    8eb77b654b757e2ab55430cd34c5971d718d5dbdc46ac26d551eaabc12c2f1bd

    下载总次数 15,607,353

    这个版本 901,175

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.1.0

    相关链接: