RubyGems Navigation menu

fluent-plugin-kafka 0.18.1

Fluentd plugin for Apache Kafka > 0.8

Versionen:

  1. 0.18.1 - August 17, 2022 (38,5 KB)
  2. 0.18.0 - July 21, 2022 (38,5 KB)
  3. 0.17.5 - March 18, 2022 (37 KB)
  4. 0.17.4 - January 25, 2022 (37 KB)
  5. 0.17.3 - November 26, 2021 (37 KB)
Zeige alle Versionen (103 total)

Runtime Abhängigkeiten (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.4.0, < 2
  • Development Abhängigkeiten (5):

    Besitzer:

    Pushed by:

    Autoren:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256-Prüfsumme:

    8eb77b654b757e2ab55430cd34c5971d718d5dbdc46ac26d551eaabc12c2f1bd

    Downloads insgesamt 15.612.330

    Für diese Version 902.994

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.1.0

    Links: