RubyGems Navigation menu

fluent-plugin-kafka 0.17.4

Fluentd plugin for Apache Kafka > 0.8

Versions:

  1. 0.18.1 - August 17, 2022 (38,5 ko)
  2. 0.18.0 - July 21, 2022 (38,5 ko)
  3. 0.17.5 - March 18, 2022 (37 ko)
  4. 0.17.4 - January 25, 2022 (37 ko)
  5. 0.17.3 - November 26, 2021 (37 ko)
Voir toutes les versions (103)

Dépendances de Runtime (3):

fluentd >= 0.10.58, < 2
ltsv >= 0
ruby-kafka >= 1.4.0, < 2

Dépendances de Development (5):

rake >= 0.9.2
test-unit >= 3.0.8
test-unit-rr ~> 1.0
webrick >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Hidemasa Togashi, Masahiro Nakagawa

Total de contrôle SHA 256:

b0fc59676c627c803a83f3ee8c738b1a1f4da9c81671dae4aecd6739abf6ea19

Total de téléchargements 16 099 844

Pour cette version 101 695

Gemfile:
= Copier Copié!

installation:
=

License:

Apache-2.0

Version de Ruby requise: >= 2.1.0

Liens: