RubyGems Navigation menu

fluent-plugin-kafka 0.17.4

Fluentd plugin for Apache Kafka > 0.8

Versions:

  1. 0.18.1 - August 17, 2022 (38.5 KB)
  2. 0.18.0 - July 21, 2022 (38.5 KB)
  3. 0.17.5 - March 18, 2022 (37 KB)
  4. 0.17.4 - January 25, 2022 (37 KB)
  5. 0.17.3 - November 26, 2021 (37 KB)
Show all versions (103 total)

Runtime Dependencies (3):

  • fluentd >= 0.10.58, < 2
  • ltsv >= 0
  • ruby-kafka >= 1.4.0, < 2
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • Hidemasa Togashi, Masahiro Nakagawa

    SHA 256 checksum:

    b0fc59676c627c803a83f3ee8c738b1a1f4da9c81671dae4aecd6739abf6ea19

    Total downloads 15,635,019

    For this version 101,573

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.1.0

    Links: