RubyGems Navigation menu

fluent-plugin-elasticsearch 5.2.1

Elasticsearch output plugin for Fluent event collector

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 5.4.2 - December 05, 2023 (133 KB)
  2. 5.4.1 - November 27, 2023 (133 KB)
  3. 5.4.0 - November 20, 2023 (133 KB)
  4. 5.3.0 - April 11, 2023 (132 KB)
  5. 5.2.5 - March 27, 2023 (132 KB)
  6. 5.2.1 - March 16, 2022 (108 KB)
Mostrar todas as versões (193)

Runtime Dependencies (3):

excon >= 0
fluentd >= 0.14.22

Development Dependencies (6):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3
webrick ~> 1.7.0

Donos:

Pushed by:

Autores:

  • diogo, pitr, Hiroshi Hatake

SHA 256 checksum:

3188cefce441acbb8b567d44442a585aeba8792da28e1bafbc04ac34cd40c38b

Total de downloads 65.734.682

Desta versão 902.144

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.3

Links: