RubyGems Navigation menu

fluent-plugin-elasticsearch 5.2.2

Elasticsearch output plugin for Fluent event collector

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.4.2 - December 05, 2023 (133 KB)
  2. 5.4.1 - November 27, 2023 (133 KB)
  3. 5.4.0 - November 20, 2023 (133 KB)
  4. 5.3.0 - April 11, 2023 (132 KB)
  5. 5.2.5 - March 27, 2023 (132 KB)
  6. 5.2.2 - April 11, 2022 (108 KB)
Show all versions (193 total)

Runtime Dependencies (3):

excon >= 0
fluentd >= 0.14.22

Development Dependencies (6):

flexmock ~> 2.0
minitest ~> 5.8
rake >= 0
test-unit ~> 3.3.0
webmock ~> 3
webrick ~> 1.7.0

Owners:

Pushed by:

Authors:

  • diogo, pitr, Hiroshi Hatake

SHA 256 checksum:

9c8dcfc81e7b923ece73e48e0e06607cb42a67e020cdabc2e83acbc1fac10ffa

Total downloads 65,772,537

For this version 2,223,700

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: