RubyGems Navigation menu

flickrie 1.6.1

This gem wraps the Flickr API with a nice object-oriented interface.

バージョン履歴:

  1. 1.6.1 - August 22, 2014 (29KB)
  2. 1.6.0 - July 20, 2012 (26.5KB)
  3. 1.5.2 - July 10, 2012 (26.5KB)
  4. 1.5.1 - July 09, 2012 (26.5KB)
  5. 1.5.0 - June 01, 2012 (25.5KB)
全てのバージョンを表示 (全39項目)

Runtime依存性 (4):

faraday < 0.9, >= 0.7.6
faraday_middleware < 0.9, >= 0.8.7
multi_xml ~> 0.4
simple_oauth ~> 0.1

Development依存性 (4):

bundler ~> 1.0
rake ~> 0.9
rspec < 3, >= 2.10
vcr ~> 2.1

オーナー:

作者:

  • Janko Marohnić

SHA 256チェックサム:

1ff5f3c0dfcef3175bbc317103b3aea30cc74e59df51df6c716e74bb2e4c123e

累計ダウンロード数 119,460

このバージョンのみ 3,272

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

ライセンス:

MIT

必要Rubyバージョン: >= 1.9.2

リンク: