RubyGems Navigation menu

flickrie 1.6.1

This gem wraps the Flickr API with a nice object-oriented interface.

Versions:

  1. 1.6.1 - August 22, 2014 (29 ko)
  2. 1.6.0 - July 20, 2012 (26,5 ko)
  3. 1.5.2 - July 10, 2012 (26,5 ko)
  4. 1.5.1 - July 09, 2012 (26,5 ko)
  5. 1.5.0 - June 01, 2012 (25,5 ko)
Voir toutes les versions (39)

Dépendances de Runtime (4):

faraday < 0.9, >= 0.7.6
faraday_middleware < 0.9, >= 0.8.7
multi_xml ~> 0.4
simple_oauth ~> 0.1

Dépendances de Development (4):

bundler ~> 1.0
rake ~> 0.9
rspec < 3, >= 2.10
vcr ~> 2.1

Propriétaires:

Auteurs:

  • Janko Marohnić

Total de contrôle SHA 256:

1ff5f3c0dfcef3175bbc317103b3aea30cc74e59df51df6c716e74bb2e4c123e

Total de téléchargements 119 460

Pour cette version 3 272

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 1.9.2

Liens: