RubyGems Navigation menu

fixer 0.6.0

A wrapper to the exchange rate feeds of the European Central Bank

Versions:

  1. 1.0.0 - December 31, 2017 (5 KB)
  2. 0.7.0 - September 21, 2016 (6 KB)
  3. 0.6.0 - April 10, 2016 (6 KB)
  4. 0.5.0 - November 20, 2012 (964 KB)
  5. 0.4 - July 08, 2011 (6.5 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • oga ~> 2.0
  • Development Dependencies (5):

  • bundler ~> 1.0
  • minitest ~> 5.0
  • rake ~> 10.0
  • vcr ~> 3.0
  • webmock ~> 1.24
  • Owners:

    Authors:

    • Hakan Ensari

    SHA 256 checksum:

    f3d2cba53566c5f8e7fda4710c62294762a1e77d6e7ca42eabef203619c852af

    Total downloads 42,461

    For this version 7,488

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: