RubyGems Navigation menu

fixer 0.4

Fixer is a Ruby wrapper to the current and historical foreign exchange or FX rate feeds of the European Central Bank.

Versions:

  1. 1.0.0 - December 31, 2017 (5 KB)
  2. 0.7.0 - September 21, 2016 (6 KB)
  3. 0.6.0 - April 10, 2016 (6 KB)
  4. 0.5.0 - November 20, 2012 (964 KB)
  5. 0.4 - July 08, 2011 (6.5 KB)
Show all versions (10 total)

Runtime Dependencies (1):

  • nokogiri ~> 1.4
  • Development Dependencies (1):

  • rspec ~> 2.6
  • Owners:

    Authors:

    • Paper Cavalier

    SHA 256 checksum:

    22dda77b56cf2a0b1fc44e5d159cf0d14a85c0f58bf95ecc9ba9ef7229cec1ef

    Total downloads 42,179

    For this version 2,569

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: