RubyGems Navigation menu

ffi-yajl 2.3.3

Ruby FFI wrapper around YAJL 2.x

Versões:

  1. 2.3.3 - December 30, 2019 (133 KB)
  2. 2.3.3 - December 30, 2019 universal-java (133 KB)
  3. 2.3.1 - June 21, 2017 universal-java (139 KB)
  4. 2.3.1 - June 21, 2017 (139 KB)
  5. 2.3.0 - July 22, 2016 universal-java (139 KB)
Mostrar todas as versões (62)

Runtime Dependencies (1):

  • libyajl2 ~> 1.2
  • Development Dependencies (6):

  • ffi ~> 1.5
  • pry ~> 0.9
  • rack ~> 2.0
  • rake >= 10.1
  • rake-compiler ~> 1.0
  • rspec ~> 3.0
  • Donos:

    Pushed by:

    Autores:

    • Lamont Granquist

    SHA 256 checksum:

    33ea911ab4b09a3d0b3d4902276b2f6f15c126e9dc8df5e9d57a0725fabca986

    Total de downloads 8.457.084

    Desta versão 578.792

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.2

    Links: