RubyGems Navigation menu

ffi-yajl 2.3.3

Ruby FFI wrapper around YAJL 2.x

Versions:

  1. 2.3.3 - December 30, 2019 (133 ko)
  2. 2.3.3 - December 30, 2019 universal-java (133 ko)
  3. 2.3.1 - June 21, 2017 universal-java (139 ko)
  4. 2.3.1 - June 21, 2017 (139 ko)
  5. 2.3.0 - July 22, 2016 universal-java (139 ko)
Voir toutes les versions (62)

Dépendances de Runtime (1):

  • libyajl2 ~> 1.2
  • Dépendances de Development (6):

  • ffi ~> 1.5
  • pry ~> 0.9
  • rack ~> 2.0
  • rake >= 10.1
  • rake-compiler ~> 1.0
  • rspec ~> 3.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Lamont Granquist

    Total de contrôle SHA 256:

    33ea911ab4b09a3d0b3d4902276b2f6f15c126e9dc8df5e9d57a0725fabca986

    Total de téléchargements 8 446 527

    Pour cette version 571 061

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.2

    Liens: