RubyGems Navigation menu

ffi-yajl 2.3.4

Ruby FFI wrapper around YAJL 2.x

Versions:

  1. 2.3.4 - August 17, 2020 (133 KB)
  2. 2.3.4 - August 17, 2020 universal-java (133 KB)
  3. 2.3.3 - December 30, 2019 (133 KB)
  4. 2.3.3 - December 30, 2019 universal-java (133 KB)
  5. 2.3.1 - June 21, 2017 universal-java (139 KB)
Show all versions (64 total)

Runtime Dependencies (1):

  • libyajl2 ~> 1.2
  • Development Dependencies (6):

  • ffi ~> 1.5
  • pry ~> 0.9
  • rack ~> 2.0
  • rake >= 10.1
  • rake-compiler ~> 1.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • Lamont Granquist

    SHA 256 checksum:

    a54b70a7539745701f79bb38602a3193527c89e939a9ae56096cb07c1fb0d5dd

    Total downloads 9,243,675

    For this version 233,381

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2

    Links: