RubyGems Navigation menu

ffi-openmpt 0.5.0

libopenmpt is a library to render tracker music (MOD, XM, S3M, IT, MPTM and dozens of other legacy formats) to a PCM audio stream. See https://openmpt.org/ for more information.

版本列表:

  1. 0.5.0 - April 20, 2019 (17.0 KB)
  2. 0.4.1 - April 13, 2019 (17.0 KB)
  3. 0.4.0 - April 13, 2019 (16.5 KB)
  4. 0.3.0 - March 24, 2019 (16.5 KB)
  5. 0.2.0 - September 02, 2018 (15.5 KB)
显示所有 (6 个版本)

Runtime 依赖关系 (1):

  • ffi ~> 1.9
  • Development 依赖关系 (6):

    所有者:

    作者:

    • Robert Haines

    SHA 256 checksum:

    ce281838074c0d6171ce7f622b06c29fa92de2a4cd7c3f17421df8c331315d7b

    下载总次数 8,970

    这个版本 2,432

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD

    需要的 Ruby 版本: >= 2.3.0

    相关链接: