RubyGems Navigation menu

ffi-openmpt 0.2.0

libopenmpt is a library to render tracker music (MOD, XM, S3M, IT MPTM and dozens of other legacy formats) to a PCM audio stream. See https://openmpt.org/ for more information.

Versions:

  1. 0.5.0 - April 20, 2019 (17 KB)
  2. 0.4.1 - April 13, 2019 (17 KB)
  3. 0.4.0 - April 13, 2019 (16.5 KB)
  4. 0.3.0 - March 24, 2019 (16.5 KB)
  5. 0.2.0 - September 02, 2018 (15.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

  • ffi ~> 1.9
  • Development Dependencies (5):

  • bundler ~> 1.16
  • coveralls ~> 0.8
  • minitest ~> 5.0
  • rake ~> 10.0
  • rubocop ~> 0.54
  • Owners:

    Authors:

    • Robert Haines

    SHA 256 checksum:

    078c1881be63f8d40b203c96b42a523a048af29d4e6f86abb86c8a586d246c06

    Total downloads 8,982

    For this version 1,411

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD

    Required Ruby Version: >= 2.2.0

    Links: