RubyGems Navigation menu

ffi-openmpt 0.5.0

libopenmpt is a library to render tracker music (MOD, XM, S3M, IT, MPTM and dozens of other legacy formats) to a PCM audio stream. See https://openmpt.org/ for more information.

Versões:

  1. 0.5.0 - April 20, 2019 (17 KB)
  2. 0.4.1 - April 13, 2019 (17 KB)
  3. 0.4.0 - April 13, 2019 (16,5 KB)
  4. 0.3.0 - March 24, 2019 (16,5 KB)
  5. 0.2.0 - September 02, 2018 (15,5 KB)
Mostrar todas as versões (6)

Runtime Dependencies (1):

  • ffi ~> 1.9
  • Development Dependencies (6):

    Donos:

    Autores:

    • Robert Haines

    SHA 256 checksum:

    ce281838074c0d6171ce7f622b06c29fa92de2a4cd7c3f17421df8c331315d7b

    Total de downloads 8.982

    Desta versão 2.434

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD

    Versão Requerida do Ruby: >= 2.3.0

    Links: