RubyGems Navigation menu

fastlane_iac_publish 0.1.5

The easiest way to automate beta deployments and releases for your iOS and Android apps

Versions:

  1. 0.1.5 - July 20, 2019 (815 ko)
  2. 0.1.4 - July 08, 2019 (814 ko)
  3. 0.1.3 - July 08, 2019 (814 ko)
  4. 0.1.2 - July 08, 2019 (814 ko)
  5. 0.1.1 - July 07, 2019 (814 ko)
Voir toutes les versions (6)

Dépendances de Runtime (36):

  • addressable >= 2.3, < 3.0.0
  • babosa >= 1.0.2, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander-fastlane >= 4.4.6, < 5.0.0
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 2.0
  • excon >= 0.45.0, < 1.0.0
  • faraday ~> 0.9
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 0.9
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-api-client >= 0.21.2, < 0.24.0
  • google-cloud-storage >= 1.15.0, < 2.0.0
  • highline >= 1.7.2, < 2.0.0
  • json < 3.0.0
  • jwt ~> 2.1.0
  • mini_magick >= 4.9.4, < 5.0.0
  • multipart-post ~> 2.0.0
  • multi_xml ~> 0.5
  • plist >= 3.1.0, < 4.0.0
  • public_suffix ~> 2.0.0
  • rubyzip >= 1.2.2, < 2.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • slack-notifier >= 2.0.0, < 3.0.0
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.8.1, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • Dépendances de Development (18):

    Propriétaires:

    Pushed by:

    Auteurs:

    • Danielle Tomlinson, Joshua Liebowitz, Andrew McBurney, Jimmy Dee, Jorge Revuelta H, Josh Holtz, Helmut Januschka, Jan Piotrowski, Aaron Brager, Kohki Miki, Matthew Ellis, Fumiya Nakamura, Jérôme Lacoste, Manu Wallner, Felix Krause, Luka Mirosevic, Olivier Halligon, Stefan Natchev, Maksym Grebenets, Iulian Onofrei

    Total de contrôle SHA 256:

    621da1f6e328ab931d91307f3b4c5d81d753ef84238802af2586d0e1e4ba886d

    Total de téléchargements 3 906

    Pour cette version 989

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.0.0

    Liens: