RubyGems Navigation menu

fastlane_iac_publish 0.1.4

The easiest way to automate beta deployments and releases for your iOS and Android apps

Versions:

  1. 0.1.5 - July 20, 2019 (815 KB)
  2. 0.1.4 - July 08, 2019 (814 KB)
  3. 0.1.3 - July 08, 2019 (814 KB)
  4. 0.1.2 - July 08, 2019 (814 KB)
  5. 0.1.1 - July 07, 2019 (814 KB)
Show all versions (6 total)

Runtime Dependencies (36):

  • addressable >= 2.3, < 3.0.0
  • babosa >= 1.0.2, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander-fastlane >= 4.4.6, < 5.0.0
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 2.0
  • excon >= 0.45.0, < 1.0.0
  • faraday ~> 0.9
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 0.9
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-api-client >= 0.21.2, < 0.24.0
  • google-cloud-storage >= 1.15.0, < 2.0.0
  • highline >= 1.7.2, < 2.0.0
  • json < 3.0.0
  • jwt ~> 2.1.0
  • mini_magick ~> 4.5.1
  • multipart-post ~> 2.0.0
  • multi_xml ~> 0.5
  • plist >= 3.1.0, < 4.0.0
  • public_suffix ~> 2.0.0
  • rubyzip >= 1.2.2, < 2.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • slack-notifier >= 2.0.0, < 3.0.0
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.8.1, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • Development Dependencies (18):

    Owners:

    Pushed by:

    Authors:

    • Matthew Ellis, Helmut Januschka, Jérôme Lacoste, Felix Krause, Jorge Revuelta H, Kohki Miki, Iulian Onofrei, Olivier Halligon, Stefan Natchev, Joshua Liebowitz, Andrew McBurney, Maksym Grebenets, Danielle Tomlinson, Manu Wallner, Fumiya Nakamura, Jan Piotrowski, Jimmy Dee, Josh Holtz, Aaron Brager, Luka Mirosevic

    SHA 256 checksum:

    e0e62710c55ab966dd790b73b5341edfc856241d9ada8cc38631f136516559d9

    Total downloads 3,906

    For this version 623

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: