RubyGems Navigation menu

fastlane 2.211.0

The easiest way to automate beta deployments and releases for your iOS and Android apps

Versions:

  1. 2.211.0 - November 12, 2022 (1.07 MB)
  2. 2.210.1 - September 21, 2022 (1.06 MB)
  3. 2.210.0 - September 15, 2022 (1.06 MB)
  4. 2.209.1 - August 22, 2022 (1.06 MB)
  5. 2.209.0 - August 11, 2022 (1.08 MB)
Show all versions (1284 total)

Runtime Dependencies (38):

addressable >= 2.8, < 3.0.0
artifactory ~> 3.0
aws-sdk-s3 ~> 1.0
babosa >= 1.0.3, < 2.0.0
bundler >= 1.12.0, < 3.0.0
CFPropertyList >= 2.3, < 4.0.0
colored >= 0
commander ~> 4.6
dotenv >= 2.1.1, < 3.0.0
emoji_regex >= 0.1, < 4.0
excon >= 0.71.0, < 1.0.0
faraday ~> 1.0
fastimage >= 2.1.0, < 3.0.0
gh_inspector >= 1.1.2, < 2.0.0
highline ~> 2.0
json < 3.0.0
jwt >= 2.1.0, < 3
mini_magick >= 4.9.4, < 5.0.0
multipart-post ~> 2.0.0
naturally ~> 2.2
optparse ~> 0.1.1
plist >= 3.1.0, < 4.0.0
rubyzip >= 2.0.0, < 3.0.0
security = 0.1.3
simctl ~> 1.6.3
terminal-notifier >= 2.0.0, < 3.0.0
terminal-table >= 1.4.5, < 2.0.0
tty-screen >= 0.6.3, < 1.0.0
tty-spinner >= 0.8.0, < 1.0.0
word_wrap ~> 1.0.0
xcodeproj >= 1.13.0, < 2.0.0
xcpretty ~> 0.3.0

Development Dependencies (19):

climate_control ~> 0.2.0
coveralls ~> 0.8.13
fakefs ~> 1.2
pry >= 0
pry-byebug >= 0
pry-rescue >= 0
rake >= 0
rest-client >= 1.8.0
rspec ~> 3.10
rubocop = 1.12.1
sinatra ~> 2.0.8
webmock ~> 3.8
xcov ~> 1.4.1
yard ~> 0.9.11

Owners:

Pushed by:

Authors:

  • Josh Holtz, Łukasz Grabowski, Stefan Natchev, Jimmy Dee, Jérôme Lacoste, Daniel Jankowski, Aaron Brager, Matthew Ellis, Kohki Miki, Iulian Onofrei, Roger Oba, Andrew McBurney, Luka Mirosevic, Joshua Liebowitz, Danielle Tomlinson, Maksym Grebenets, Helmut Januschka, Manu Wallner, Max Ott, Jan Piotrowski, Fumiya Nakamura, Satoshi Namai, Olivier Halligon, Felix Krause, Jorge Revuelta H, Manish Rathi

SHA 256 checksum:

504232b7c60f0535faa23c69f53d40cffd98adef03eb00f6c67b6984ed391cc1

Total downloads 90,380,984

For this version 1,942,956

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.6

Links: