RubyGems Navigation menu

fastlane 2.206.2

The easiest way to automate beta deployments and releases for your iOS and Android apps

Versions:

  1. 2.207.0 - June 30, 2022 (1.09 MB)
  2. 2.206.2 - May 25, 2022 (1.08 MB)
  3. 2.206.1 - May 21, 2022 (1.07 MB)
  4. 2.206.0 - May 18, 2022 (1.07 MB)
  5. 2.205.2 - April 21, 2022 (1.07 MB)
Show all versions (1278 total)

Runtime Dependencies (38):

  • addressable >= 2.8, < 3.0.0
  • artifactory ~> 3.0
  • aws-sdk-s3 ~> 1.0
  • babosa >= 1.0.3, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander ~> 4.6
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 4.0
  • excon >= 0.71.0, < 1.0.0
  • faraday ~> 1.0
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 1.0
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-apis-androidpublisher_v3 ~> 0.3
  • google-apis-playcustomapp_v1 ~> 0.1
  • google-cloud-storage ~> 1.31
  • highline ~> 2.0
  • json < 3.0.0
  • jwt >= 2.1.0, < 3
  • mini_magick >= 4.9.4, < 5.0.0
  • multipart-post ~> 2.0.0
  • naturally ~> 2.2
  • optparse ~> 0.1.1
  • plist >= 3.1.0, < 4.0.0
  • rubyzip >= 2.0.0, < 3.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.13.0, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • Owners:

    Pushed by:

    Authors:

    • Łukasz Grabowski, Jérôme Lacoste, Iulian Onofrei, Manu Wallner, Daniel Jankowski, Jan Piotrowski, Jorge Revuelta H, Felix Krause, Luka Mirosevic, Kohki Miki, Joshua Liebowitz, Danielle Tomlinson, Satoshi Namai, Max Ott, Josh Holtz, Olivier Halligon, Matthew Ellis, Aaron Brager, Maksym Grebenets, Fumiya Nakamura, Jimmy Dee, Roger Oba, Manish Rathi, Helmut Januschka, Stefan Natchev, Andrew McBurney

    SHA 256 checksum:

    81d0ebe318d48c50946a88575e502d9968efd149c615c2562abde06edb6c9c5e

    Total downloads 74,109,270

    For this version 646,343

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: