RubyGems Navigation menu

fastlane 2.205.2

The easiest way to automate beta deployments and releases for your iOS and Android apps

版本列表:

  1. 2.209.0 - August 11, 2022 (1.1 MB)
  2. 2.208.0 - July 19, 2022 (1.1 MB)
  3. 2.207.0 - June 30, 2022 (1.1 MB)
  4. 2.206.2 - May 25, 2022 (1.1 MB)
  5. 2.206.1 - May 21, 2022 (1.1 MB)
  6. 2.205.2 - April 21, 2022 (1.1 MB)
显示所有 (1280 个版本)

Runtime 依赖关系 (38):

  • addressable >= 2.8, < 3.0.0
  • artifactory ~> 3.0
  • aws-sdk-s3 ~> 1.0
  • babosa >= 1.0.3, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander ~> 4.6
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 4.0
  • excon >= 0.71.0, < 1.0.0
  • faraday ~> 1.0
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 1.0
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-apis-androidpublisher_v3 ~> 0.3
  • google-apis-playcustomapp_v1 ~> 0.1
  • google-cloud-storage ~> 1.31
  • highline ~> 2.0
  • json < 3.0.0
  • jwt >= 2.1.0, < 3
  • mini_magick >= 4.9.4, < 5.0.0
  • multipart-post ~> 2.0.0
  • naturally ~> 2.2
  • optparse ~> 0.1.1
  • plist >= 3.1.0, < 4.0.0
  • rubyzip >= 2.0.0, < 3.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.13.0, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • 所有者:

    Pushed by:

    作者:

    • Jan Piotrowski, Matthew Ellis, Satoshi Namai, Daniel Jankowski, Manu Wallner, Jérôme Lacoste, Jimmy Dee, Luka Mirosevic, Aaron Brager, Olivier Halligon, Iulian Onofrei, Josh Holtz, Fumiya Nakamura, Jorge Revuelta H, Danielle Tomlinson, Kohki Miki, Max Ott, Joshua Liebowitz, Manish Rathi, Łukasz Grabowski, Felix Krause, Andrew McBurney, Roger Oba, Helmut Januschka, Maksym Grebenets, Stefan Natchev

    SHA 256 checksum:

    0d28b30ec85f09efdaf2520b7b16bcae3a0ae6829ff2e6a9323b2790e8263424

    下载总次数 77,468,592

    这个版本 1,108,223

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.5

    相关链接: