RubyGems Navigation menu

fastlane-plugin-dependency_check_ios_analyzer 1.1.0

Fastlane wrapper around the OWASP dependency-check iOS analyzers (Swift Package Manager and CocoaPods).

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.2.0 - February 02, 2022 (9 ko)
  2. 1.1.1 - July 03, 2021 (8,5 ko)
  3. 1.1.0 - May 21, 2021 (9 ko)
  4. 1.0.0 - May 02, 2021 (9 ko)
  5. 0.3.0 - May 01, 2021 (9 ko)
Voir toutes les versions (7)

Dépendances de Runtime (3):

cocoapods >= 0
curb >= 0
rubyzip >= 0

Dépendances de Development (10):

bundler >= 0
fasterer = 0.8.3
fastlane >= 2.144.0
pry >= 0
rake >= 0
rspec >= 0
rubocop = 0.49.1
simplecov >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Alexey Alter-Pesotskiy

Total de contrôle SHA 256:

f80e3edadd2710fa73e2dde25c2efd8695ee999fb50a9f2be01ebee5cd45f5c9

Total de téléchargements 22 214

Pour cette version 2 290

License:

MIT

Version de Ruby requise: >= 0

Liens: