RubyGems Navigation menu

faraday-multipart 1.0.0

Perform multipart-post requests using Faraday.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.4 - June 07, 2022 (10.5 KB)
  2. 1.0.3 - January 08, 2022 (9.0 KB)
  3. 1.0.2 - January 06, 2022 (9.0 KB)
  4. 1.0.1 - January 06, 2022 (9.0 KB)
  5. 1.0.0 - January 04, 2022 (9.0 KB)

Runtime 依赖 (2):

faraday ~> 2.0
multipart-post >= 1.2, < 3

Development 依赖 (8):

bundler ~> 2.0
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 1.21.0
rubocop-rspec ~> 2.0
simplecov ~> 0.21.0

业主:

推送:

作者:

  • Mattia Giuffrida

SHA 256 校验和:

8ba10727348775d98506ae807fa5584232690952b8de1d090c9402794f9f8c96

下载总量 139,493,530

这个版本 3,275

许可:

MIT

需要的 Ruby 版本: >= 2.6, < 4

链接: