RubyGems Navigation menu

faraday-multipart 1.0.0

Perform multipart-post requests using Faraday.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.0.4 - June 07, 2022 (10,5 ko)
  2. 1.0.3 - January 08, 2022 (9 ko)
  3. 1.0.2 - January 06, 2022 (9 ko)
  4. 1.0.1 - January 06, 2022 (9 ko)
  5. 1.0.0 - January 04, 2022 (9 ko)

Dépendances de Runtime (2):

faraday ~> 2.0
multipart-post >= 1.2, < 3

Dépendances de Development (8):

bundler ~> 2.0
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 1.21.0
rubocop-rspec ~> 2.0
simplecov ~> 0.21.0

Propriétaires:

Pushed by:

Auteurs:

  • Mattia Giuffrida

Total de contrôle SHA 256:

8ba10727348775d98506ae807fa5584232690952b8de1d090c9402794f9f8c96

Total de téléchargements 138 037 685

Pour cette version 3 255

License:

MIT

Version de Ruby requise: >= 2.6, < 4

Liens: