RubyGems Navigation menu

faraday-multipart 1.0.0

Perform multipart-post requests using Faraday.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.4 - June 07, 2022 (10.5 KB)
  2. 1.0.3 - January 08, 2022 (9 KB)
  3. 1.0.2 - January 06, 2022 (9 KB)
  4. 1.0.1 - January 06, 2022 (9 KB)
  5. 1.0.0 - January 04, 2022 (9 KB)

Runtime Dependencies (2):

faraday ~> 2.0
multipart-post >= 1.2, < 3

Development Dependencies (8):

bundler ~> 2.0
rake ~> 13.0
rspec ~> 3.0
rubocop ~> 1.21.0
rubocop-rspec ~> 2.0
simplecov ~> 0.21.0

Owners:

Pushed by:

Authors:

  • Mattia Giuffrida

SHA 256 checksum:

8ba10727348775d98506ae807fa5584232690952b8de1d090c9402794f9f8c96

Total downloads 139,487,500

For this version 3,275

License:

MIT

Required Ruby Version: >= 2.6, < 4

Links: