RubyGems Navigation menu

esa 1.16.0

esa API v1 client library, written in Ruby

Versionen:

  1. 1.18.0 - October 19, 2020 (12 KB)
  2. 1.17.0 - July 02, 2020 (12 KB)
  3. 1.16.0 - January 20, 2020 (12 KB)
  4. 1.14.0 - December 13, 2018 (11,5 KB)
  5. 1.13.1 - November 02, 2017 (11,5 KB)
Zeige alle Versionen (27 total)

Runtime Abhängigkeiten (4):

  • faraday ~> 0.9, < 1.0
  • faraday_middleware ~> 0.12, < 1.0
  • mime-types >= 2.6, < 4.0
  • multi_xml >= 0.5.5, < 1.0
  • Development Abhängigkeiten (6):

  • bundler ~> 2.0
  • pry ~> 0.12
  • rake ~> 13.0
  • rspec ~> 3.9
  • vcr ~> 5.0.0
  • webmock ~> 3.7.6
  • Besitzer:

    Pushed by:

    Autoren:

    • fukayatsu

    SHA 256-Prüfsumme:

    f74f3dfdd6a326db2825cf998217ed303079655914b3d6da34eb579bf546d208

    Downloads insgesamt 119.594

    Für diese Version 3.524

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: