RubyGems Navigation menu

esa 1.16.0

esa API v1 client library, written in Ruby

版本列表:

  1. 1.18.0 - October 19, 2020 (12.0 KB)
  2. 1.17.0 - July 02, 2020 (12.0 KB)
  3. 1.16.0 - January 20, 2020 (12.0 KB)
  4. 1.14.0 - December 13, 2018 (11.5 KB)
  5. 1.13.1 - November 02, 2017 (11.5 KB)
显示所有 (27 个版本)

Runtime 依赖关系 (4):

  • faraday ~> 0.9, < 1.0
  • faraday_middleware ~> 0.12, < 1.0
  • mime-types >= 2.6, < 4.0
  • multi_xml >= 0.5.5, < 1.0
  • Development 依赖关系 (6):

  • bundler ~> 2.0
  • pry ~> 0.12
  • rake ~> 13.0
  • rspec ~> 3.9
  • vcr ~> 5.0.0
  • webmock ~> 3.7.6
  • 所有者:

    Pushed by:

    作者:

    • fukayatsu

    SHA 256 checksum:

    f74f3dfdd6a326db2825cf998217ed303079655914b3d6da34eb579bf546d208

    下载总次数 119,789

    这个版本 3,528

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: