RubyGems Navigation menu

em-zeromq 0.4.2

Low level event machine support for ZeroMQ

Versies:

  1. 0.5.0 - May 01, 2014 (10,5 KB)
  2. 0.4.2 - April 28, 2013 (11,5 KB)
  3. 0.4.1 - January 09, 2013 (10,5 KB)
  4. 0.4.0 - November 15, 2012 (10,5 KB)
  5. 0.3.1 - October 01, 2012 (10,5 KB)
Toon alle versies (14 totaal)

Runtime afhankelijkheden (3):

  • eventmachine >= 1.0.0
  • ffi >= 1.0.0
  • ffi-rzmq ~> 1.0.1
  • Development afhankelijkheden (3):

  • rake >= 0
  • rspec >= 2.5.0
  • simplecov >= 0
  • Eigenaren:

    Authors:

    • Andrew Cholakian, Julien Ammous

    SHA 256 checksum:

    898da80da5e9f84fab72d188b9be69e4cf58088a7d791952a6af6acb483b3afd

    Total downloads 70.720

    Voor deze versie 9.913

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    N/A

    Required Ruby Version: Geen

    Links: