RubyGems Navigation menu

em-zeromq 0.4.2

Low level event machine support for ZeroMQ

Versions:

  1. 0.5.0 - May 01, 2014 (10,5 ko)
  2. 0.4.2 - April 28, 2013 (11,5 ko)
  3. 0.4.1 - January 09, 2013 (10,5 ko)
  4. 0.4.0 - November 15, 2012 (10,5 ko)
  5. 0.3.1 - October 01, 2012 (10,5 ko)
Voir toutes les versions (14)

Dépendances de Runtime (3):

  • eventmachine >= 1.0.0
  • ffi >= 1.0.0
  • ffi-rzmq ~> 1.0.1
  • Dépendances de Development (3):

  • rake >= 0
  • rspec >= 2.5.0
  • simplecov >= 0
  • Propriétaires:

    Auteurs:

    • Andrew Cholakian, Julien Ammous

    Total de contrôle SHA 256:

    898da80da5e9f84fab72d188b9be69e4cf58088a7d791952a6af6acb483b3afd

    Total de téléchargements 70 582

    Pour cette version 9 905

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: