RubyGems Navigation menu

eac_rails_base0 0.60.4

A Rails base for multiple Rails projects developed by Esquilo Azul Company.

Versions:

  1. 0.60.4 - August 14, 2022 (24 KB)
  2. 0.60.3 - July 05, 2022 (23.5 KB)
  3. 0.60.2 - May 10, 2022 (23.5 KB)
  4. 0.60.1 - April 03, 2022 (23.5 KB)
  5. 0.60.0 - January 06, 2022 (25.5 KB)
Show all versions (95 total)

Runtime Dependencies (30):

  • aranha-parsers ~> 0.14, >= 0.14.1
  • aranha-rails ~> 0.8, >= 0.8.1
  • bootstrap-sass ~> 3.4, >= 3.4.1
  • br_railties ~> 0.4, >= 0.4.8
  • can_can_dry ~> 0.5, >= 0.5.5
  • carrierwave ~> 1.3, >= 1.3.2
  • coffee-rails ~> 5.0
  • eac_active_scaffold ~> 0.2, >= 0.2.3
  • eac_cli ~> 0.27, >= 0.27.8
  • eac_rails_utils ~> 0.16
  • eac_ruby_utils ~> 0.99
  • eac_users_support ~> 0.10, >= 0.10.1
  • fog-aws ~> 3.14
  • jbuilder ~> 2.11, >= 2.11.5
  • jquery-rails ~> 4.5
  • jquery-ui-rails ~> 6.0, >= 6.0.1
  • launchy ~> 2.5
  • letter_opener ~> 1.8, >= 1.8.1
  • listen ~> 3.7, >= 3.7.1
  • pg ~> 0.15
  • premailer-rails ~> 1.11, >= 1.11.1
  • puma ~> 5.6, >= 5.6.4
  • rails ~> 5.2.8, >= 5.2.8.1
  • rails-i18n ~> 5.1, >= 5.1.3
  • recordselect ~> 3.10, >= 3.10.4
  • sass-rails ~> 5.1
  • spring ~> 4.0
  • tasks_scheduler ~> 0.6, >= 0.6.12
  • turbolinks ~> 5.2, >= 5.2.1
  • uglifier ~> 4.2
  • Development Dependencies (1):

  • eac_rails_gem_support ~> 0.4, >= 0.4.1
  • Owners:

    Pushed by:

    Authors:

    • Esquilo Azul Company

    SHA 256 checksum:

    2d8c75b9d239e3e027324ff3ede8742d0bc702156c05a887ed9860260ea2dab5

    Total downloads 113,351

    For this version 70

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: