RubyGems Navigation menu

aranha-parsers 0.14.4

Parsers' utilities for Ruby.

Versions:

  1. 0.14.4 - October 25, 2022 (10 KB)
  2. 0.14.3 - September 13, 2022 (10 KB)
  3. 0.14.2 - September 04, 2022 (10 KB)
  4. 0.14.1 - June 04, 2022 (10 KB)
  5. 0.14.0 - May 21, 2022 (10 KB)
Show all versions (30 total)

Runtime Dependencies (8):

  • activesupport >= 4.0.0
  • addressable ~> 2.8, >= 2.8.1
  • curb ~> 0.9, >= 0.9.11
  • eac_ruby_utils ~> 0.106
  • faraday-gzip ~> 0.1
  • faraday_middleware ~> 1.2
  • nokogiri ~> 1.13, >= 1.13.9
  • ofx-parser ~> 1.1
  • Development Dependencies (1):

    Owners:

    Pushed by:

    Authors:

    • Esquilo Azul Company

    SHA 256 checksum:

    a7ba87e09f473df314c179d9b38c4d86af08930126d52e9fdf15e9aca5482f44

    Total downloads 33,665

    For this version 366

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: