RubyGems Navigation menu

drnic-rails 3.0.pre

Rails is a framework for building web-application using CGI, FCGI, mod_ruby, or WEBrick on top of either MySQL, PostgreSQL, SQLite, DB2, SQL Server, or Oracle with eRuby- or Builder-based templates.

Versões:

  1. 3.0.pre - November 04, 2009 (3,5 KB)

Runtime Dependencies (6):

  • actionmailer = 3.0.pre
  • actionpack = 3.0.pre
  • activerecord = 3.0.pre
  • activeresource = 3.0.pre
  • activesupport = 3.0.pre
  • rake >= 0.8.3
  • Donos:

    Autores:

    • David Heinemeier Hansson

    SHA 256 checksum:

    5efc7c773c4cae4226ef7bdcd54fc81fad342fefd5b02cd444662bc10f3fa2b4

    Total de downloads 2.165

    Desta versão 2.165

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Versão Requerida do RubyGems: > 1.3.1

    Links: