RubyGems Navigation menu

domain_expiry 1.0.3

A simple gem checking for domain expiry.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.0.3 - December 12, 2019 (12,5 ko)
  2. 1.0.2 - June 28, 2019 (12 ko)
  3. 1.0.1 - March 13, 2019 (12 ko)
  4. 1.0.0 - February 21, 2019 (12 ko)
  5. 0.1.1 - February 21, 2019 (11,5 ko)
Voir toutes les versions (6)

Dépendances de Runtime (2):

whois ~> 4.0
whois-parser ~> 1.1

Dépendances de Development (5):

bundler >= 1.17, < 3.0
rake ~> 10.0
rspec ~> 3.0
whois ~> 4.0
whois-parser ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Tim Gurney aka Wolf

Total de contrôle SHA 256:

5a7f60f6c7daf71f1c0f10586dd51b1ed28b31fd1cc1186ec5a9007b07d8ff0c

Total de téléchargements 10 159

Pour cette version 2 151

License:

MIT

Version de Ruby requise: >= 0

Liens: