RubyGems Navigation menu

domain_expiry 1.0.2

A simple gem checking for domain expiry.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.3 - December 12, 2019 (12.5 KB)
  2. 1.0.2 - June 28, 2019 (12 KB)
  3. 1.0.1 - March 13, 2019 (12 KB)
  4. 1.0.0 - February 21, 2019 (12 KB)
  5. 0.1.1 - February 21, 2019 (11.5 KB)
Show all versions (6 total)

Runtime Dependencies (2):

whois ~> 4.0
whois-parser ~> 1.1

Development Dependencies (5):

bundler >= 1.17, < 3.0
rake ~> 10.0
rspec ~> 3.0
whois ~> 4.0
whois-parser ~> 1.1

Owners:

Pushed by:

Authors:

  • Tim Gurney aka Wolf

SHA 256 checksum:

ff929498b4f8166663ded2cdf0a50d584e46454baea82d3b02f766dfc935956f

Total downloads 10,168

For this version 2,038

License:

MIT

Required Ruby Version: >= 0

Links: