RubyGems Navigation menu

domain_expiry 1.0.3

A simple gem checking for domain expiry.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.0.3 - December 12, 2019 (12,5 KB)
  2. 1.0.2 - June 28, 2019 (12 KB)
  3. 1.0.1 - March 13, 2019 (12 KB)
  4. 1.0.0 - February 21, 2019 (12 KB)
  5. 0.1.1 - February 21, 2019 (11,5 KB)
Zeige alle Versionen (6 total)

Runtime Abhängigkeiten (2):

whois ~> 4.0
whois-parser ~> 1.1

Development Abhängigkeiten (5):

bundler >= 1.17, < 3.0
rake ~> 10.0
rspec ~> 3.0
whois ~> 4.0
whois-parser ~> 1.1

Besitzer:

Pushed by:

Autoren:

  • Tim Gurney aka Wolf

SHA 256-Prüfsumme:

5a7f60f6c7daf71f1c0f10586dd51b1ed28b31fd1cc1186ec5a9007b07d8ff0c

Downloads insgesamt 10.169

Für diese Version 2.156

Lizenz:

MIT

Erforderliche Ruby-Version: >= 0

Links: