RubyGems Navigation menu

dokno 1.4.9

Dokno allows you to easily mount a self-contained knowledgebase / wiki / help system to your Rails app.

Versions:

  1. 1.4.9 - April 08, 2022 (237 KB)
  2. 1.4.8 - March 17, 2022 (237 KB)
  3. 1.4.7 - January 04, 2022 (237 KB)
  4. 1.4.6 - August 27, 2021 (237 KB)
  5. 1.4.5 - July 23, 2021 (237 KB)
Show all versions (20 total)

Runtime Dependencies (2):

  • diffy ~> 3.4
  • redcarpet ~> 3.5
  • Development Dependencies (12):

  • bullet ~> 6.1
  • capybara ~> 3.35
  • database_cleaner-active_record ~> 1.8
  • faker ~> 2.15
  • pg ~> 1.2, >= 1.2.3
  • pry-byebug ~> 3.9
  • puma ~> 5.6.4
  • rails ~> 6.1, >= 6.1.5
  • rspec-rails ~> 4.1, >= 4.1.2
  • selenium-webdriver ~> 3.142, >= 3.142.7
  • simplecov ~> 0.21.2
  • webdrivers ~> 4.6, >= 4.6.0
  • Owners:

    Pushed by:

    Authors:

    • Courtney Payne

    SHA 256 checksum:

    8587215f30f6b73aae78491ec0baccf2b7e4383c0c5cacd9c0df2b73ed83d5ed

    Total downloads 14,015

    For this version 448

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: