RubyGems Navigation menu

devise_saml_authenticatable 1.5.0

SAML Authentication for devise

Versions:

  1. 1.5.0 - February 05, 2019 (36,5 ko)
  2. 1.4.1 - March 08, 2018 (33,5 ko)
  3. 1.4.0 - February 21, 2018 (34 ko)
  4. 1.3.2 - May 22, 2017 (33,5 ko)
  5. 1.3.1 - November 30, 2016 (30,5 ko)
Voir toutes les versions (14)

Dépendances de Runtime (2):

  • devise > 2.0.0
  • ruby-saml ~> 1.7
  • Propriétaires:

    Auteurs:

    • Josef Sauter

    Total de contrôle SHA 256:

    86cfc4ff61d7d0f036d50724a8e6a15e2a2c161d16a86bec4a4cd191e6f83026

    Total de téléchargements 1 207 960

    Pour cette version 550 499

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 0

    Liens: