RubyGems Navigation menu

devise_saml_authenticatable 1.9.1

SAML Authentication for devise

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.9.1 - January 09, 2023 (41.5 KB)
  2. 1.9.0 - April 19, 2022 (41.5 KB)
  3. 1.8.0 - January 19, 2022 (40.5 KB)
  4. 1.7.0 - September 03, 2021 (41 KB)
  5. 1.6.3 - November 04, 2020 (39 KB)
Show all versions (22 total)

Runtime Dependencies (2):

devise > 2.0.0
ruby-saml ~> 1.7

Owners:

Pushed by:

Authors:

  • Josef Sauter

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 5,082,733

For this version 768,304

License:

MIT

Required Ruby Version: >= 2.6.0

Links: