RubyGems Navigation menu

devise_cloudfuji_authenticatable 1.0.5

Cloudfuji SSO authentication module for Devise. A slight variant of the excellent work from Nat Budlin on devise_cas_authenticatable.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.5 - April 22, 2012 (32.0 KB)
  2. 1.0.4 - April 15, 2012 (32.0 KB)

Runtime 依赖 (2):

devise = 1.5.3
rubycas-client >= 2.2.1

Development 依赖 (9):

capybara >= 0
launchy >= 0
mocha >= 0
pry >= 0
rspec >= 0
sham_rack >= 0
shoulda >= 0

业主:

作者:

  • Sean Grove, Didier Lafforgue

SHA 256 校验和:

8bf9326f3d30bc55055ed1a11731b4928ca7f68f73e053282a51192b6b70fcf2

下载总量 10,800

这个版本 7,217

许可:

需要的 Ruby 版本:

链接: