RubyGems Navigation menu

devise_cloudfuji_authenticatable 1.0.5

Cloudfuji SSO authentication module for Devise. A slight variant of the excellent work from Nat Budlin on devise_cas_authenticatable.

Versions:

  1. 1.0.5 - April 22, 2012 (32 KB)
  2. 1.0.4 - April 15, 2012 (32 KB)

Runtime Dependencies (2):

  • devise = 1.5.3
  • rubycas-client >= 2.2.1
  • Development Dependencies (9):

    Owners:

    Authors:

    • Sean Grove, Didier Lafforgue

    SHA 256 checksum:

    8bf9326f3d30bc55055ed1a11731b4928ca7f68f73e053282a51192b6b70fcf2

    Total downloads 9,935

    For this version 6,693

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: