RubyGems Navigation menu

devise-authy 2.1.0

Authy plugin to add two factor authentication to Devise.

Versions:

  1. 2.3.1 - May 30, 2022 (21 KB)
  2. 2.3.0 - January 07, 2021 (20 KB)
  3. 2.2.1 - October 13, 2020 (19.5 KB)
  4. 2.2.0 - June 04, 2020 (19.5 KB)
  5. 2.1.0 - May 05, 2020 (19 KB)
Show all versions (26 total)

Runtime Dependencies (2):

authy >= 2.7.5
devise >= 4.0.0

Development Dependencies (16):

appraisal ~> 2.2
bundler >= 1.16
combustion ~> 1.1
rails >= 5
rake >= 0
rdoc ~> 4.3.0
rspec ~> 3.0
simplecov ~> 0.17.1
sqlite3 >= 0
webmock ~> 3.7.6
yard ~> 0.9.11

Owners:

Pushed by:

Authors:

  • Authy Inc.

SHA 256 checksum:

1e38035fadc9ec31e34b02c0462655186a587364f79f6cf900fd4b0e376c6743

Total downloads 7,647,255

For this version 4,913

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: