RubyGems Navigation menu

devise-authy 1.11.1

Authy plugin to add two factor authentication to Devise.

Versions:

  1. 2.3.0 - January 07, 2021 (20 KB)
  2. 2.2.1 - October 13, 2020 (19.5 KB)
  3. 2.2.0 - June 04, 2020 (19.5 KB)
  4. 2.1.0 - May 05, 2020 (19 KB)
  5. 2.0.0 - April 28, 2020 (18.5 KB)
  6. 1.11.1 - February 02, 2019 (17.5 KB)
Show all versions (25 total)

Runtime Dependencies (2):

  • authy >= 2.7.5
  • devise >= 3.0.0
  • Development Dependencies (6):

  • bundler >= 1.16
  • rake ~> 10.0
  • rdoc ~> 4.3.0
  • rspec ~> 3.0
  • simplecov ~> 0.16.1
  • yard ~> 0.9.11
  • Owners:

    Authors:

    • Authy Inc.

    SHA 256 checksum:

    590ecd6e3dc9da05154f6f702a8653f12225279720ef52d9ed42460d3c16d6c6

    Total downloads 6,732,880

    For this version 107,726

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: